Planilhas para iniciantes: 8 fórmulas mais usadas no Excel e atalhos para o dia a dia

Planilhas para iniciantes: 8 fórmulas mais usadas no Excel e atalhos para o dia a dia

As fórmulas mais usadas no Excel estão no dia a dia de administradores, engenheiros, matemáticos, e principalmente dos profissionais de dados.

Desenvolvido pela Microsoft na década de 1980, o programa serve para formatar e desenvolver planilhas, criar fórmulas e inserir cálculos, organizar e visualizar dados e configurar diversos tipos de gráficos.

Mesmo com o surgimento de novas ferramentas para manusear e visualizar dados, o Excel continua tendo o seu lugar ao sol. Não se surpreenda, mas com ele é possível desenvolver até jogos.

Apesar de ser um programa muito conhecido, muitos profissionais acabam se perdendo na quantidade de atalhos e fórmulas que podem ser utilizadas.

Para ajudá-los, a Digital House separou algumas fórmulas para salvar seus projetos no dia a dia.

Fórmulas mais usadas no Excel

Nesta lista você vai descobrir três funções para quem quer começar a se arriscar no Excel, além das fórmulas mais usadas no Excel. Vamos lá?

Soma

A soma é o cálculo mais comum no Excel. Basta escolher as células desejadas: =SOMA(A1;A2) ou =A1+A2. Quando o cálculo for maior que a soma de dois números, basta acrescentar dois pontos =SOMA(A1:A5). Os dois pontos significam o intervalo entre as células A1 e A5.

Subtração

Para acompanhar os gastos do mês, o Excel serve para fazer cálculos de subtração. É preciso acrescentar o sinal de negativo. Olhe o exemplo =A1-(SOMA(A1-B1)) ou =A1-B1. Quando o cálculo envolver a subtração de mais números, basta acrescentar dois pontos =A1-(SOMA(A2:A5)).

Porcentagem

O Excel pode ajudar na resolução de porcentagens. Imagine que um produto custa R$300,00 e você recebeu um desconto de 25%. Para saber o valor do desconto, basta fazer a seguinte fórmula: =A2*(B2%*100).

Multiplicação

A fórmula de multiplicação no Excel também não é nada de outro mundo e segue as regras anteriores. Veja só! Basta colocar =(A1*B1).

Divisão

Se você quer dividir a quantidade de frutas que vem dentro de um saco de laranja, basta acrescentar a barra de divisão entre as células e sem palavra antes da função. Veja a fórmula =(A1/B1).

Média

Se você está procurando a média de um conjunto de valores, a fórmula é =MEDIA(A2:A5), outra maneira de alcançar o resultado é =SOMA(A2:A5)/3.

Como congelar células no Excel

A função de congelar uma célula está disponível na parte superior, em "Exibir" e logo abaixo, em "Congelar painéis".

Quer congelar x linhas e colunas? Pare na célula que define o número de linhas e colunas que serão congeladas e clique em "Congelar painéis";

Em "Congelar linha superior", apenas a primeira linha será congelada, assim como "Congelar primeira coluna".

Como mesclar células no Excel

A opção de mesclar células está disponível em "Página inicial", no ícone abaixo de AB, ao lado de alinhamento. Esta função permite que você integre mais de uma célula, e para usar, basta selecionar aquelas que gostaria de juntar e clique no ícone.

Atalhos rápidos para o Excel

O Excel disponibiliza uma série de atalhos para quem quer ganhar tempo no serviço. Se fôssemos mencionar todos, a lista ficaria enorme.

Por esse motivo, filtramos alguns atalhos que podem ajudá-lo no dia a dia, divididos em três categorias: atalhos gerais, seleção e navegação e formatação. Veja algumas situações mais frequentes:

Atalhos gerais

Imagine que você criou um gráfico superimportante para sua apresentação e não quer perdê-lo, digite CTRL e B para salvá-lo. Depois de finalizá-lo, se você não quer se deslocar até a área de arquivos e, em seguida, clicar em “imprimir”, basta clicar em CTRL e P. Automaticamente a página de impressão é aberta.

Seleção e navegação

Imagine que você tem uma planilha enorme cheia de contatos, mas não quer perder tempo mexendo no mouse. Para isso, basta digitar CTRL e ↦ (para ir a célula direita), CTRL e ↧ (para ir a última célula da coluna), CTRL e ↥ (para ir a primeira célula da coluna), entre outras funcionalidades.

Formatação

Se você mexe com valores e deseja aplicar o formato moeda, basta digitar CTRL + Shift + $. Mas se você quer mudar a data, clique em CTRL + Shift + #, entre outras possibilidades de formatação.

Se aprofundando na análise de dados

Se a sua área de atuação lida com dados e números, o uso do Excel é imprescindível, principalmente nos setores de análise.

Quer aprender, na prática, a analisar dados? Dos primeiros passos até a criação de relatórios e data storytelling? Temos um curso de Data Analytics para desbravadores da área de dados! Vamos nessa para aprender fazendo!

Leia mais no blog DH

+ Dados abertos: como usar dados públicos para gerar estratégias de negócios

+ DH Alunos: de administrador de empresas à Ciência de Dados

+ Resumo LGPD: tudo o que uma empresa precisa saber sobre a nova lei

E aí, já segue a gente no Twitter? Vem pra rede, vamos conversar sobre habilidades digitais! ;)